Saturday, April 19, 2008

That's not a good sound

On Wednesday my brother and I were working on the Chevelle and getting it ready for another summer of strip passes. One really odd thing we noticed was that the exhaust rocker for the #4 cylinder was loose enough that it was clattering loudly. We got it adjusted, and it seemed to be okay. Today we goofed with the car some more, just tightening up some stuff, and then took it out for a drive. When my brother put his foot in it and the revs came up it started backfiring through the exhaust. Sounded like the right side, but there's a crossover pipe on the duals, and I was sitting on the right side, so that thought doesn't necessary mean a lot. Still, my thoughts were on Wednesday, and still are, that maybe we have a cam lobe going bad. Neat-o. I don't have much money right now, and I don't want to spend time putting another cam in this thing. I hope that's not the problem. We'll just look into it some more and see what we see. Maybe it's just crossfiring plug wires or something. I hope.

2 Comments:

At 11:59 AM, Blogger Genevieve said...

Wow. I don't know too much about cars, but I've learned some by listening in when my husband plays Car Talk on NPR Saturday mornings. Plus, I've been listening to the Beach Boys a lot lately, and the song "Shut Down" has taught me some stuff. Bitchin'.

Where's your creative stuff, man?

 
At 6:48 PM, Blogger Manuel said...

I'm searching out that biker power you recommended......cheers for that! my ass salutes you......well it might do......we'll wait and see......

 

Post a Comment

<< Home